Страница 1 из 11
Модератор форума: Yuri_G 
Сообщество uCoz » Мастерская uCoz » Дизайн: управление шаблонами » Проблема с версткой (Только на uCoz)
Проблема с версткой
NekoriDes
Сообщений: 55
Репутация: 5

Сообщение # 1 | 18:44:30
Уже второй раз сталкиваюсь с такой проблемой - отступы между картинками.
Когда проверяю верстку в простом html файле или через кнопку "Посмотреть" - все отлично.
Вот, для сравнения, созданный шаблон через конструктор шаблонов юкоз:
http://puu.sh/fRFSh/f14d9a2f85.jpg
А вот просто через "Посмотреть" - http://puu.sh/fRFZL/b6bfd71d72.jpg
Что делать? Как исправить?
Ссылка на тест-сайт: http://www.otakuworld.ru/
killbit
Сообщений: 317
Репутация: 104

Сообщение # 2 | 22:51:56
А что хотели то?

Добавлено (13 Фев 2015, 22:51:56)
---------------------------------------------
может его просто в display

NekoriDes
Сообщений: 55
Репутация: 5

Сообщение # 3 | 23:01:04
Цитата killbit ()
может его просто в display
body {display: block;}? Можно, пожалуйста, подробнее, я не так опытен.
killbit
Сообщений: 317
Репутация: 104

Сообщение # 4 | 23:06:53
Ну если брать ваш тестовый сайт то

.hpl {
display: block;
}
Это как вариант
NekoriDes
Сообщений: 55
Репутация: 5

Сообщение # 5 | 23:12:02
Цитата killbit ()
.hpl { display: block;
}
Это как вариант
Работает и хорошо. (с) ;)
Спасибо большое!
з.ы. модеров прошу тему пока не закрывать, вдруг еще будут подобные проблемы.
Виталий98
Сообщений: 133
Репутация: 10

Сообщение # 6 | 10:29:04
Можно между блоком с меню и следующей за ним шапкой попробовать добавить ещё один блок.


Код
<div style="height:50px;"></div>

Вместо 50 поставить нужный отступ.
Сообщество uCoz » Мастерская uCoz » Дизайн: управление шаблонами » Проблема с версткой (Только на uCoz)
Страница 1 из 11
Поиск: