Страница 1 из 11
Модератор форума: dotbot 
Сообщество uCoz » Архивариус » Корзина » шаблон перекосило (не вставляется код видео и аудио плеера)
шаблон перекосило
Gurov
Сообщений: 3
Репутация: 0

Сообщение # 1 | 22:15:27


Вопрос такой? Когда втавляется код видеоплеера, то он отображается ( как на снимке) открытым кодом.
и шаблон ломается , размеры плеера - 320 х 180
В чём может быть проблема ?
Прикрепления: 1718904.jpg(58Kb)
_VITALIK_
Сообщений: 696
Репутация: 115
Уровень замечаний:

Сообщение # 2 | 22:22:51
Цитата Gurov ()
Вопрос такой? Когда втавляется код видеоплеера, то он отображается ( как на снимке) открытым кодом.
и шаблон ломается , размеры плеера - 320 х 180
В чём может быть проблема ?

Gurov, Опишите процедуру вставки плеера.

_VITALIK_
Сообщений: 696
Репутация: 115
Уровень замечаний:

Сообщение # 3 | 22:34:07
Gurov, Главная » Пользователи » Группы пользователей » Установка прав для всех групп Проставте нужные галки

Прикрепления: 7337364.jpg(240Kb)

Gurov
Сообщений: 3
Репутация: 0

Сообщение # 4 | 22:41:14
Цитата _VITALIK_ ()
Gurov, Опишите процедуру вставки плеера.


готовый код , вставляется ссылка и потом уже ставиться в поле редактора ... и всё.

вот код видеоплеера

Код
<embed id="player" src="http://s3.spruto.org/embed/player.swf" width="320" height="180" flashvars="set_pl1_title=&set_pl1_posterUrl=&set_pl1_video1_url=LINK&set_pl1_duration=0&set_uiLanguage=ru&set_color_scheme=light&set_color_buttonNormal=#424242&set_color_buttonHover=#97A841&set_color_buttonBg=&set_skinName=transparent&set_autoplay=false&set_behavior_beforePlay=none&set_behavior_afterPlay=start" bgcolor="#000000" wmode="opaque" allowscriptaccess="always" type="application/x-shockwave-flash" allowfullscreen="true" allownetworking="external" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash">


также и Ютуб код не плеером встаёт , а таким кодом появляется на странице ....

Код
<object width="560" height="315"><param name="movie" value="//www.youtube.com/v/CJinWua98NA?version=3&hl=ru_RU"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="//www.youtube.com/v/CJinWua98NA?version=3&hl=ru_RU" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>


Добавлено (20 Окт 2014, 22:41:14)
---------------------------------------------
_VITALIK_, В разных браузерах проверял , одно и тоже

Все Плагины для воспроизведения в браузере видео и аудио стоят
Сообщение отредактировал Gurov - Понедельник, 20 Окт 2014, 22:42:47
_VITALIK_
Сообщений: 696
Репутация: 115
Уровень замечаний:

Сообщение # 5 | 22:45:22
Gurov, Я вам написал во втором посте

Gurov
Сообщений: 3
Репутация: 0

Сообщение # 6 | 22:50:37
Цитата Gurov ()
_VITALIK_


Проверил - поставил галки , пропустил



теперь работает

Спасибо за подсказку ....
Прикрепления: 8498815.jpg(32Kb)
Сообщество uCoz » Архивариус » Корзина » шаблон перекосило (не вставляется код видео и аудио плеера)
Страница 1 из 11
Поиск: