Страница 1 из 11
Модератор форума: JonMagon 
Сообщество uCoz » Вебмастеру » JavaScript, Flash и прочие технологии » Базовое API
Базовое API
Magnes
Сообщений: 145
Репутация: -8

Сообщение # 1 | 14:55:37
Здраствуйте!

Я вообще ничего не понимаю в API(В моем случае - Ucoz API), посоветуйте какое-нибудь руководство, как подключать, как использовать?
P.S. пишу приложение на AS2(Action Script 2.0), нужно выводить имя пользователя и некоторые другие элементы с сайта.

Помог?Ставь + к репутации!
M-Brook
Сообщений: 215
Репутация: 75

Сообщение # 2 | 15:22:44

Спасибо = "+" в репутацию
Любые вопросы по:
- Javascript, jQuery, HTML, CSS
- Верстке макетов и установке их на сайты
- Нестандартным решениям
Magnes
Сообщений: 145
Репутация: -8

Сообщение # 3 | 15:32:55
А как его внедрить в AS2 код?
Там такого нет

Помог?Ставь + к репутации!
alex6859
Сообщений: 872
Репутация: 145

Сообщение # 4 | 16:24:37
Цитата Magnes ()
Я вообще ничего не понимаю в API(В моем случае - Ucoz API)
Если не понимаете, зачем оно вам нужно? Думаю врядли вы найдёте руководство именно такое, как вам нужно. Если уж сильно нужно сделать что вы хотите, обращайтесь за платной помощью: http://upartner.pro/board

Magnes
Сообщений: 145
Репутация: -8

Сообщение # 5 | 16:35:41
Я хочу понять. Мне это нужно, разве это плохо?

Помог?Ставь + к репутации!
Shеriff
Менеджер проектов
Сообщений: 3183
Репутация: 2652

Сообщение # 6 | 19:39:57

Оставить предложения по сервису uCalc.pro вы можете здесь: http://u.to/GrS5Dw
sch779
Сообщений: 703
Репутация: 348

Сообщение # 7 | 20:18:58
Блин - со вчерашнего дня API возвращает текст сообщений форума в неверном виде - во всех HTML-кодах угловые скобки заменены на их html-коды, что приводит к неверному отображению такого текста на html-странице!!!
К примеру, обычный перенос строки "<br />" API возвращает как "& lt;br /& gt;" - естественно что если такой "код" загрузить в html дива, то получим не перенос строки, а просто буквосочетание "<br />"!

Вопрос - кто виноват и что делать?!

Добавление: еще одна "бяка" - во всех html-кодах у внутренних атрибутов заменяет кавычки на "& quot;"!
Т.е., код <img scr="адрес картинки"> заменяется на "& lt; img src=& quot;адрес картинки& quot;& gt;"
Я у себя, конечно поставил в коде "костыли", но надо, думается, исправлять на стороне сервера!
Сообщение отредактировал sch779 - Вторник, 12 Авг 2014, 21:08:12
Сообщество uCoz » Вебмастеру » JavaScript, Flash и прочие технологии » Базовое API
Страница 1 из 11
Поиск: