Страница 1 из 11
Модератор форума: JonMagon 
Сообщество uCoz » Мастерская uCoz » Использование PHP и API на uCoz » API не работает! (API выдаёт ошибку при нормальном запросе)
API не работает!
Alexandr5228
Сообщений: 22
Репутация: 0

Сообщение # 1 | 11:30:38
Вчера создал Приложение в Ucoz API для моего сайта, предварительно включив его в общих настройках и во ВСЕХ модулях сайта. Отравляю запрос, а он выдаёт ошибку
Array(
[error]=> Array
(
[msg]=> Администратор сайта запретил использование API для этого модуля
=> API_ACCESS_DENY
)

)
API включено во всех модулях!
Rostislav
Сообщений: 2393
Репутация: 591

Сообщение # 2 | 13:11:16
Alexandr5228, уточните адрес сайта

Alexandr5228
Сообщений: 22
Репутация: 0

Сообщение # 3 | 22:22:59
dixet.ucoz.com

Добавлено (24 Июн 2016, 22:22:30)
---------------------------------------------
И еще недавно я создал новый сайт, там тоже самое. Какие данные в скрипт не подставляй, а все ровно одно и то же выдает. Дело не в скрипте, так как вместе с $response я распечатываю $request и там все данные правильные

Добавлено (24 Июн 2016, 22:22:59)
---------------------------------------------
Новый сайт: http://as-blog.usite.pro/

Dmitry_DM
Сообщений: 553
Репутация: 113

Сообщение # 4 | 14:39:27
Alexandr5228, Добрый день!

Зашел к вам чтобы сделать тестовый запрос на users – все прошло успешно.
Когда к вам зашли – увидели, что галочки не были проставлены


Возможно, проблема в браузере, а именно сохранения состояния – если вы сможете очистить кэш и cookies, а потом снова установите галочку – будет все хорошо:)
Прикрепления: 8684329.png(126Kb)
Сообщество uCoz » Мастерская uCoz » Использование PHP и API на uCoz » API не работает! (API выдаёт ошибку при нормальном запросе)
Страница 1 из 11
Поиск: