Страница 1 из 11
Модератор форума: Yuri_G 
Сообщество uCoz » Вебмастеру » Общие вопросы от вебмастеров » Не выводятся аватары после прикрепления домена (не показывает)
Не выводятся аватары после прикрепления домена
юкозчик
Сообщений: 115
Репутация: 1
Уровень замечаний:

Сообщение # 1 | 11:09:00
HI. как то так раньше показывал теперь нет (после смена домена) в чем проблема, 
дело в этом? 
вот сайт
Прикрепления: 2007170.png(26Kb) · 8962780.png(28Kb)
Сообщение отредактировал webanet - Среда, 18 Май 2016, 11:31:25
†Angel†
Сообщений: 365
Репутация: 125
Уровень замечаний:

Сообщение # 2 | 12:02:52
Думаю это баг в системе потому что я не менял домены и настройки и такая же беда, сервер s2
также заметил что в каталоге файлов код $FILE_URL$ выводит вот такую ссылку /load/0-0-0-271-20 вместо httр://www.site.ru/load/0-0-0-271-20

ещё в файловом менеджере теперь ссылка на файлы и папки с системного домена а не как раньше с прикреплённого.

Adguard - Рекламы не будет!
Сообщение отредактировал †Angel† - Среда, 18 Май 2016, 12:04:25
Yuri_G
Модератор форума
Сообщений: 4184
Репутация: 896

Сообщение # 3 | 11:54:33
юкозчик, Исправлено, проверяйте!

Помогу мягко перейти на SSL, отредактировать базы данных, пишите на - luk4196@ya.ru
†Angel†
Сообщений: 365
Репутация: 125
Уровень замечаний:

Сообщение # 4 | 15:46:43
Yuri_G, аваиары заработали, а что с этим

Цитата †Angel† ()
в каталоге файлов код $FILE_URL$ выводит вот такую ссылку /load/0-0-0-271-20 вместо httр://www.site.ru/load/0-0-0-271-20
ещё в файловом менеджере теперь ссылка на файлы и папки с системного домена а не как раньше с прикреплённого.




Прикрепления: 8920745.png(14Kb) · 8155574.png(14Kb)

Adguard - Рекламы не будет!
todkenainfo
Сообщений: 109
Репутация: 2

Сообщение # 5 | 09:11:27
В каталоге файлов 5 сервер в этом коде $ENTRY_URL$ выводит ссылку с двойным слэшом

Добавлено (20 Май 2016, 09:11:27)
---------------------------------------------
Так что баг зафиксировали?


-SAM-
Сообщений: 111
Репутация: 35

Сообщение # 6 | 07:58:53
Ну, баги есть. Позавчера на сайте одном видел как в блоке информера скрины выводило по ссылке _ld/ - не хватало / перед ним... на данный момент смотрю всё нормально выводит уже, но в исходном коде ссылка вида <IMG src="//ссылка-на-сайт/_ld/32/3217.jpg" ---> это получается, что всё равно неправильно (браузер выводит, а ссылки всё равно корявые)? Походу сейчас в системе происходит сокращение прямых ссылок, оставляя лишь / (в корень сайта). И, наверное, нестыковка с тем, что пользователи задают ссылку на сайт с / в конце и без него.

Еще заметил, что проблемы даже затронули панель управления, вот описал здесь.
И в добавок ко всему уже мною написанному: сейчас даже аватары перезаливает в файловом менеджере, если аватар, например, залит был по домену uCoz'овскому (в профиле был прописан), а сайт со своим доменом уже - оно не ставит ссылку вида / вместо адреса uCoz'овского домена сайта, а дозаливает аватар в файловый менеджер, тем самым делая дубли еще (или не делает, а просто очищает заполненной поле со ссылкой на аватар)... в общем, не понимает, что аватар и так есть в файловом менеджере в рамках одного по сути сайта, аватары по всем ссылкам отличающихся от домена перезаливает получается, например, когда аватары на другом номере сервера uCoz'овском и из коллекции, то заливает тоже, не ставя ссылку вида /.s/ - фигово. И кажется, что не заливает аватары само, если те через https:// (для uid.me хорошо, а как какие-то сторонние ссылки - не факт, так как в случае удаления аватара - опять будут битые ссылки +аватар же по внешней ссылке).

Ex-ID: 179703 [11 Авг 2012]
Сообщение отредактировал -SAM- - Воскресенье, 22 Май 2016, 02:52:18
dinar-svetlana
Сообщений: 73
Репутация: 10

Сообщение # 7 | 08:54:27
та же лажа пошла уже в интернет-магазине в фото.
обнаружила на сайте баг с превью фото:
При открытии страницы - РАСПЕЧАТАТЬ ЗАКАЗ,
заказ открывается без фото. Фото не отображаются уже неделю. Это очень неудобно и некрасиво. http://s014.radikal.ru/i327/1605/a1/b6d335c3a453.jpg
Примите меры по исправлению косяка с вашей стороны. Так как изменения на сайте с моей стороны не вносились!
вместо стандартного адреса превьюшек http://www.nashabumaga.com/_sh/20/2011s.jpg
адрес изменен на http://www._sh.com/20/2011s.jpg


Заранее спасибо!
o_Lisovenko
uProduct
Сообщений: 4354

Сообщение # 8 | 12:43:05
Цитата юкозчик ()
HI. как то так раньше показывал теперь нет (после смена домена) в чем проблема, 

Цитата dinar-svetlana ()
При открытии страницы - РАСПЕЧАТАТЬ ЗАКАЗ, заказ открывается без фото. Фото не отображаются уже неделю. Это очень неудобно и некрасиво. http://s014.radikal.ru/i327/1605/a1/b6d335c3a453.jpg

Данные баги не актуальны?

Сообщество uCoz » Вебмастеру » Общие вопросы от вебмастеров » Не выводятся аватары после прикрепления домена (не показывает)
Страница 1 из 11
Поиск: