Страница 1 из 11
Модератор форума: Yuri_G 
Сообщество uCoz » Вебмастеру » Общие вопросы от вебмастеров » Почему не работает html-код?
Почему не работает html-код?
icq6
Сообщений: 17
Репутация: 0

Сообщение # 1 | 15:44:01
Ребята подскажите пожалуйста, прикрутил свой домен в Ucoz, теперь пробую делать посты, но не работает html-код, он просто постится текстом. Как это исправить? Аккаунт если что платный, тариф "Оптимальный".
Виталий98
Сообщений: 130
Репутация: 10

Сообщение # 2 | 16:38:03
Адрес сайта? В каком модуле проблемы?
mrx
Сообщений: 285
Репутация: 45

Сообщение # 3 | 16:59:33
icq6, в настройках группы пользователей нужно поставить галочку "Разрешить HTML тэги при добавлении материалов".
icq6
Сообщений: 17
Репутация: 0

Сообщение # 4 | 17:43:52
Цитата mrx ()
icq6, в настройках группы пользователей нужно поставить галочку "Разрешить HTML тэги при добавлении материалов".

Да, включил, не помогло, дело в том что пост размещается через API
webanet
Личный менеджер
Сообщений: 22770
Репутация: 4846

Сообщение # 5 | 18:54:38
icq6, по апи кажется есть ограничения для групп кроме админа

ТУТ можно оставить своё мнение по любому вопросу
https://webanetlabs.net/
icq6
Сообщений: 17
Репутация: 0

Сообщение # 6 | 19:28:41
публикация ведётся как раз из под админа, то есть ограничений не должно быть
webanet
Личный менеджер
Сообщений: 22770
Репутация: 4846

Сообщение # 7 | 19:34:59
icq6, вы дали мало подробностей. такой эффект может быть если стоит визуальный по умолчанию. и если визуальному дать хтмл код, то он его так и отобразит в виде кода. а вот если добавлять через хтмл панель, то будет все нормально. что делаете вы и как неизвестно

ТУТ можно оставить своё мнение по любому вопросу
https://webanetlabs.net/
Сообщество uCoz » Вебмастеру » Общие вопросы от вебмастеров » Почему не работает html-код?
Страница 1 из 11
Поиск: