Страница 1 из 11
Модератор форума: Yuri_G 
Сообщество uCoz » Вебмастеру » Общие вопросы от вебмастеров » На сайте не работает Конструктор (На сайте не работает Конструктор)
На сайте не работает Конструктор
Nata5990
Сообщений: 34
Репутация: 0

Сообщение # 1 | 21:17:56
Здравствуйте. Сайт http://menzo.ucoz.ru. Конструктор не добавляет блоки. Пропала вся реклама, категории разделов и другие блоки в левой части сайта. Помогите пожалуйста.
Rostislav
Сообщений: 2394
Репутация: 591

Сообщение # 2 | 16:34:19
Nata5990, конструктор не работает из-за того, что у вас установлен скачанный шаблон, который не поддерживается конструктором.

Все, что у вас было в левой части сайта находится в глобальном блоке $GLOBAL_CLEFTER$
В шаблоне он у вас отсутствует, поэтому все и пропало.

Попробуйте в дизайне шаблона Страницы сайта заменить данный код:

Код
<li class="block">
   <!-- <sblock_menu> -->
<?if($SMENU_1$)?>
   <!-- <bc> -->$SMENU_1$<!-- </bc> -->
   <?endif?>
<!-- </sblock_menu> -->
   </li>


На этот:

Код
$GLOBAL_CLEFTER$


А этот код вставьте в самое начало в Первый контейнер:

Код
<li class="block">
   <!-- <sblock_menu> -->
<?if($SMENU_1$)?>
   <!-- <bc> -->$SMENU_1$<!-- </bc> -->
   <?endif?>
<!-- </sblock_menu> -->
   </li>

Nata5990
Сообщений: 34
Репутация: 0

Сообщение # 3 | 20:41:03
Спасибо большое!!! Все получилось! А не подскажите почему произошли все эти перемены?

Добавлено (09 Апр 2015, 20:41:03)
---------------------------------------------
И еще левая часть сайта отображается не на всех страницах сайта, а только на главной. И не отображаются категории каталога файлов (список). Подскажите пожалуйста как исправить?

Dukhovnik
Сообщений: 129
Репутация: 56

Сообщение # 4 | 22:08:02
Nata5990, проблема в том, что разработчики адаптации этого шаблона с другой системы не стали делать коструктор.
Цитата Nata5990 ()
И еще левая часть сайта отображается не на всех страницах сайта, а только на главной. И не отображаются категории каталога файлов (список). Подскажите пожалуйста как исправить?

заменить нужно во всех шаблонах, можно через "Быстрая замена участков шаблонов", только перед этим сделайте бекап шаблона(в верхнем меню "дизайн"-" Резервное копирование шаблонов") и всё должно получится.

Помогаю по сайтам в лс
Nata5990
Сообщений: 34
Репутация: 0

Сообщение # 5 | 09:00:18
Я все равно не поняла причину... Что нужно заменить во всех шаблонах? Сайту 2 года, все это время работал нормально, реклама отображалась на всех страницах, сбоев не было. И у меня за эти 2 дня посещаемость упала до нуля практически. Как восстановить список категорий? И главный вопрос: КТО ВНЕС ВСЕ ЭТИ ИЗМЕНЕНИЯ??? Спасибо.
Сообщение отредактировал Nata5990 - Пятница, 10 Апр 2015, 09:00:59
Rostislav
Сообщений: 2394
Репутация: 591

Сообщение # 6 | 13:38:55
Панель управления - Дизайн - Быстрая замена участков шаблона - Многострочный (как на скриншоте)



Что заменить:

Код
<li class="block">  
    <!-- <sblock_menu> -->  
<?if($SMENU_1$)?>  
    <!-- <bc> -->$SMENU_1$<!-- </bc> -->  
    <?endif?>  
<!-- </sblock_menu> -->  
    </li>


На что заменить:

Код
$GLOBAL_CLEFTER$
Прикрепления: 0053476.png(105Kb)

Nata5990
Сообщений: 34
Репутация: 0

Сообщение # 7 | 15:13:03
Пишет: Не сделано ни одной замены Проверьте правильность заменяемого кода
Rostislav
Сообщений: 2394
Репутация: 591

Сообщение # 8 | 16:40:57
Код
<li class="block">
  <!-- <sblock_menu> -->
<?if($SMENU_1$)?>
  <!-- <bc> -->$SMENU_1$<!-- </bc> -->
  <?endif?>
<!-- </sblock_menu> -->
  </li>


заменить на $GLOBAL_CLEFTER$

Nata5990
Сообщений: 34
Репутация: 0

Сообщение # 9 | 16:48:36
Не заменяет
Rostislav
Сообщений: 2394
Репутация: 591

Сообщение # 10 | 17:50:44
найдите подобный код в шаблонах и попробуйте вручную заменить на тех страницах, где отсутствует левый блок

Nata5990
Сообщений: 34
Репутация: 0

Сообщение # 11 | 08:36:50
Хорошо попробую. Спасибо Вам

Добавлено (11 Апр 2015, 08:36:50)
---------------------------------------------
Здравствуйте. На сайте http://menzo.ucoz.ru постоянно происходят изменения. В левой части появилось 2 новых блока, я их не вставляла. Меню сместилось вниз, но это я исправила. Не добавляются в блоке категории раздела. Пароли я все поменяла. Не могу понять что происходит? Помогите разобраться.

$Vladimir$
$SUPPORT$
Сообщений: 6154
Репутация: 970

Сообщение # 12 | 08:48:27
Nata5990, рекомендую сменить пароли доступа к uID-аккаунту, если у вас возникают вопросы о появлении блоков, которые вы не добавляли. Удалить данные блоки вы можете используя конструктор (авторизовавшись на сайте как администратор) или через ПУ сайта - Редактирование шаблонов

P.S. Пароль:

должен состоять из 9 или более символов (цифр, заглавных или строчных латинских букв, знаков препинания, кроме пробела);
не должен состоять только из цифр;
не должен основываться на персональных данных (имени пользователя, ФИО, e-mail и т.п);
не должен основываться на часто используемых словах («window», «book», «parol» и т.п.);
не должен содержать простых и предсказуемых последовательностей («qwerty», «1234» и т.п).

Сообщество uCoz » Вебмастеру » Общие вопросы от вебмастеров » На сайте не работает Конструктор (На сайте не работает Конструктор)
Страница 1 из 11
Поиск: