• Страница 1 из 1
  • 1
Модератор форума: Yuri_G  
Сообщество uCoz » Вебмастеру » Общие вопросы от вебмастеров » Не работает $MODER_PANEL$ (Описание темы)
Не работает $MODER_PANEL$
Rosso
Сообщений: 107
Репутация: 0

Сообщение # 1 | 22:01:16
Здравствуйте. Столкнулся с проблемой - Не работает $MODER_PANEL$.
Вместо шестеренки, показывает так... И при этом всем не кликабельные...

На главной работает. а на странице материала нет....пробовал даже удалять код полностью оставляя... $MODER_PANEL$ в коде....все равно выводилось текстом....
Прикрепления: 4930046.png(11.8 Kb)

Топ 3 на ucoz. Дальше больше)
Сообщение отредактировал Rosso - Суббота, 04 Апр 2020, 22:15:57
webanet
Сообщений: 24067
Репутация: 4985

Сообщение # 2 | 22:41:59
Rosso, нужно дать адрес страницы где видно проблему

ТУТ можно оставить своё мнение по любому вопросу
https://webanetlabs.net/
Rosso
Сообщений: 107
Репутация: 0

Сообщение # 3 | 09:23:22
Цитата webanet ()
Rosso, нужно дать адрес страницы где видно проблему
Написал в ЛС

Топ 3 на ucoz. Дальше больше)
webanet
Сообщений: 24067
Репутация: 4985

Сообщение # 4 | 12:26:00
Rosso, в шаблоне материала и комментария вы вырезали системные скрипты и стили. вместе с ними вы вырезали и стили и скрипты нужные для работы модер панели
это файл стилей https://corelllow.3dn.ru/.s/src/moder_panel/moder_panel_new.css
это файл скрипта https://corelllow.3dn.ru/.s/src/moder_panel/moder_scripts.js
замените мой адрес сайта своим и получите прямые ссылки со своего сайта.

ТУТ можно оставить своё мнение по любому вопросу
https://webanetlabs.net/
Rosso
Сообщений: 107
Репутация: 0

Сообщение # 5 | 14:22:59
Цитата webanet ()
Rosso, в шаблоне материала и комментария вы вырезали системные скрипты и стили. вместе с ними вы вырезали и стили и скрипты нужные для работы модер панелиэто файл стилей https://u.to/kqQBGA
это файл скрипта https://u.to/k6QBGA
замените мой адрес сайта своим и получите прямые ссылки со своего сайта.
Как так? Если в обычном виде шаблона тоже этого кода нету...Почему на главной работает с таким же кодом....а в в шаблоне материала и комментария нет....

Топ 3 на ucoz. Дальше больше)
Сообщение отредактировал Rosso - Воскресенье, 05 Апр 2020, 14:32:29
webanet
Сообщений: 24067
Репутация: 4985

Сообщение # 6 | 14:32:33
Rosso, шаблон страницы материала у вас изменен. туда нужно вернуть системные скритпы и стили или добавить то что я указала

ТУТ можно оставить своё мнение по любому вопросу
https://webanetlabs.net/
Rosso
Сообщений: 107
Репутация: 0

Сообщение # 7 | 14:36:21
Цитата webanet ()
Как так? Если в обычном виде шаблона тоже этого кода нету...Почему на главной работает с таким же кодом....а в в шаблоне материала и комментария нет....
Как так? Если в обычном виде шаблона тоже этого кода нету...Почему на главной работает с таким же кодом....а в в шаблоне материала и комментария нет....

Добавлено (05 Апр 2020, 16:50:50)
---------------------------------------------

Цитата webanet ()
Rosso, шаблон страницы материала у вас изменен. туда нужно вернуть системные скритпы и стили или добавить то что я указала
Сделал....Все равно не работает.

Топ 3 на ucoz. Дальше больше)
webanet
Сообщений: 24067
Репутация: 4985

Сообщение # 8 | 18:42:56
Rosso, а теперь надо вернуть системную библиотеку

ТУТ можно оставить своё мнение по любому вопросу
https://webanetlabs.net/
Rosso
Сообщений: 107
Репутация: 0

Сообщение # 9 | 20:08:35
Цитата webanet ()
Rosso, а теперь надо вернуть системную библиотеку
Всегда делал новый сайт и ставил дизайн по такому принципу...почему на одном сайте работает в таком виде а тут нет?

Добавлено (06 Апр 2020, 09:45:23)
---------------------------------------------
Цитата webanet ()
Rosso, а теперь надо вернуть системную библиотеку
Почему одни сайты работают с этим кодом, а этот сайт нет....
Не вводя: это файлы /.s/src/moder_panel/moder_panel_new.css /.s/src/moder_panel/moder_scripts.js в кодах

Добавлено (06 Апр 2020, 12:20:15)
---------------------------------------------
<script src="/.s/src/jquery-1.12.4.min.js"></script> добавил еще это и заработало.... Почему у системного кода таких же кодов нету....а они внутренне вшиты...а тут нету даже в стандартном виде....

Топ 3 на ucoz. Дальше больше)
Сообщение отредактировал Rosso - Понедельник, 06 Апр 2020, 12:22:47
Сообщество uCoz » Вебмастеру » Общие вопросы от вебмастеров » Не работает $MODER_PANEL$ (Описание темы)
  • Страница 1 из 1
  • 1
Поиск: